Mobilsiden.dk  /   Nyhedsoversigt  /   Danske Bank dropper gamle Android-versioner

Danske Bank dropper gamle Android-versioner

Har du en gammel Android-telefon, kan du ikke længere benytte mobilbank fra Danske Bank.

Danmarks største pengeinstitut, Danske Bank, vender nu ryggen til gamle Android-versioner.

I den netop udsendte opdatering af mobilbank-applikationen til Android, fremgår det, at man skal som minimum have version 2.2 af Android, for at kunne benytte app’en.

Det er en smule uklart hvor mange kunder dette vil berøre. Ifølge Android-udviklerteamet hos Google, er Android 2.2 Froyo aktuelt kun installeret på 2,4 procent af de aktive enheder. Dette tal dækker dog over alle versioner op til version 2.2.

Android Gingerbread (v 2.3) fra december måned 2010 er fortsat at finde på 30,7 procent af alle Android-baserede smartphones, hvilket gør det meget naturligt, at Danske Bank ikke har valgt at lægge snitfladen fra version 4 og fremefter.

Forrige artikel Næste artikel

Få notikationer:

Læs Mobilsidens debatregler her


Kommentar

Rene 18-09-2013 21:15:28

Man skulle tro at det gebyr på 2 kr de tager hver gang man logger på fra mobilen gjorde at man tjente nok til at understøtte 2.2

0 0
René 19-09-2013 08:35:39

Hvad mener du med 2 kr? Jeg betaler da ikke gebyr :/

0 0
DX 18-09-2013 10:49:03

Danske Bank er ikke interesseret i pøbelen (dem som formodentlig stadig har en gammel mobil fra 2010) Banken har jo lige sørget for at 40.000+, kunder har forladt banken. Så derfor er formodentlig ingen grund til at spilde krudtet på 2.2 . Det koster jo at holde en app opdateret. Og der skal jo også spares 23 millioner hjem, til dækningen af direktørens fratrædelse.

0 0
Christian Jensen 18-09-2013 16:47:31

Altså hvis du nu læste artiklen ordentligt, så udelader de ikke 2.2, men de tidligere versioner ;)

Og da versionerne før 2.2 kun tæller for ca 1% af alle Android enheder gør det nok ikke den store skade at udelade dem, men letter derimod udviklingen af app'en...

0 0

Om brug af cookies