Mobilsiden.dk  /   Nyhedsoversigt  /   Windows Phone 8 applikationer er IKKE bagud kompatible

Windows Phone 8 applikationer er IKKE bagud kompatible

Alle applikationer der bliver udviklet til Windows Phone 8 er ikke kompatibel med Windows Phone 7.x.

Microsofts annoncering af Windows Phone 8 har bragt mange uklarheder med sig, og vi har de sidste par dage forsøgt at følge op på hvad der kan og ikke kan lade sig gøre.

- Alt om den nye Windows Phone 8

En af de nye og ikke særlig behagelige nyheder er, at alle applikationer der lige nu sidder og bliver udviklet til Windows Phone 8, ikke vil komme til at kunne køre på enheder der kører Windows Phone 7.x, det skriver ZDNet.com.

- Nuværende Windwos Phones får ikke Windows Phone 8, men version 7.8

Det betyder at samtlige enheder på markedet lige nu, inklusiv alle Lumia telefoner over tid ikke vil kunne hente de nyere applikationer.

Men køber man en Windows Phone 8 enhed, så er den bagud kompatibel med alle Windows Phone 7.x applikationer.

Dermed kan man konstatere at Windows Phone 8 brugere ikke skal være nervøs over for fremtidig kompatibilitet med applikationer, hvorimod at Windows Phone 7.x brugere over tid vil blive hægtet mere og mere af.

Forrige artikel Næste artikel

Få notikationer:

Læs Mobilsidens debatregler her



Om brug af cookies